OpenSSH Vulnerability CVE-2016-10012

The MITRE CVE dictionary describes this issue as:

The shared memory manager (associated with pre-authentication compression) in sshd in OpenSSH before 7.4 does not ensure that a bounds check is enforced by all compilers, which might allows local users to gain privileges by leveraging access to a sandboxed privilege-separation process, related to the m_zback and m_zlib data structures.

Find out more about CVE-2016-10012 from the MITRE CVE dictionary dictionary and NIST NVD.




Solution:

openbsd-openssh-upgrade-7_4

Share This:
Facebooktwittergoogle_plusredditpinterestlinkedintumblr